安装环境要求

  • 操作系统:Linux/Unix/Windows
  • 软件环境:IIS/Apache/Nginx

浏览器

支持所有主流浏览器:

  • Internet Explorer 6.x+
  • FireFox 3.x+
  • Safari 2.x+
  • Google Chrome 2.x+
  • Opera 9.5+

PHP版本

PHP versions 5.1+

数据库

MySQL, PostgreSQL and SQLite databases are supported through PHP PDO (PHP Data Objects),

Microsoft SQL Server is supported through the PHP driver provided by Microsoft.

Additinally MqSQL database is supported through Mysqli driver.